Repetidor Wifi

miércoles, 9 de mayo de 2018

How to configure the Cisco 851w Router to connect to internet

How to configure the Cisco 851w Router to connect to internet

Here is the Step by Step Configuration

Configure the router as a DHCP server

YOUR_ROUTER_NAME(config)#ip dhcp excluded-address 192.168.2.0 192.168.2.99

YOUR_ROUTER_NAME(config)# ip dhcp pool MY_POOL

YOUR_ROUTER_NAME(dhcp-config)#network 192.168.2.0 255.255.255.0

YOUR_ROUTER_NAME(dhcp-config)# default-router 192.168.2.1

YOUR_ROUTER_NAME(dhcp-config)# dns-server 192.168.1.1

Configure the wan interface

YOUR_ROUTER_NAME(config)# interface FastEthernet4

YOUR_ROUTER_NAME(config-if)# ip address 192.168.1.100 255.255.255.0

YOUR_ROUTER_NAME(config-if)#ip nat outside

Configuring the Wireless LAN Connection

YOUR_ROUTER_NAME(config)# bridge irb //Specifies the type of bridging

YOUR_ROUTER_NAME(config)# bridge 1 route ip //Specifies the protocol for the bridge group.

YOUR_ROUTER_NAME(config)# interface Dot11Radio0

YOUR_ROUTER_NAME(config-if)# broadcast-key vlan 1 change 45

YOUR_ROUTER_NAME(config-if)# encryption vlan 1 mode ciphers tkip

YOUR_ROUTER_NAME(config-if)# station-role root

YOUR_ROUTER_NAME(config-if)# bridge-group 1

YOUR_ROUTER_NAME(config-if)# ssid YOUR_SSID_NAME

YOUR_ROUTER_NAME(config-if-ssid)#vlan 1

YOUR_ROUTER_NAME(config-if-ssid)# authentication open

YOUR_ROUTER_NAME(config-if-ssid)# authentication key-management wpa

YOUR_ROUTER_NAME(config-if-ssid)# guest-mode

YOUR_ROUTER_NAME(config-if-ssid)# wpa-psk ascii 0 YOUR_KEY

Create and configure a radio subinterface

YOUR_ROUTER_NAME(config)# interface Dot11Radio0.1

YOUR_ROUTER_NAME(config-if)# encapsulation dot1Q 1 native

YOUR_ROUTER_NAME(config-if)# bridge-group 1

Configure interface vlan 1

YOUR_ROUTER_NAME(config)#interface vlan 1

YOUR_ROUTER_NAME(config-if)# bridge-group 1

Configuring the Bridge Virtual Interface (BVI)

YOUR_ROUTER_NAME(config)#interface BVI 1

YOUR_ROUTER_NAME(config-if)# ip address 192.168.2.1 255.255.255.0

YOUR_ROUTER_NAME(config-if)#ip nat inside

Configure a default static route

YOUR_ROUTER_NAME(config)# ip route 0.0.0.0 0.0.0.0 192.168.1.1

Configure nat

YOUR_ROUTER_NAME(config)# access-list 1 permit 192.168.2.0 0.0.0.255

YOUR_ROUTER_NAME(config)# ip nat inside source list 1 interface FastEthernet4 overload

Specifies a Name Server to use for name resolution

YOUR_ROUTER_NAME(config)# ip name-server 192.168.1.1


Mejores Repetidores Wifi | Amazon

No hay comentarios:

Publicar un comentario

Repetidor Wifi

Instagram